[Fixed] Valuebetting Web not working on iOS 13

After updating to iOS 13 valuebetting web is no longer working. I have tried it from various mobile browsers; Safari, Chrome, Firefox, Edge. I have also cleared the browsers from all website data.

You are stuck with this screen:

I have solved it temporary by running valuebetting on an older phone which is not updated to iOS 13.

Can you guys please have a look at it?

Thanks in advance

1 Like

Thanks for reporting! We’ll look into this as soon as possible.

1 Like

Any update on the iOS 13 bug?

I have the same problems as described by doubler, tested on Safari, Chrome and Brave browsers. I tried to clean my browsers cache and reset network settings on my device with no result.

iOS 13 is not yet supported, because Apple has broken support for the particular web technology we use.

They are aware of the bug, lots of people have reported it. There is no update as of yet, but hopefully it will be fixed soon.

Is there any update on this issue?

Still not working. Any plans to solve this issue?

We have a solution for this, will be in the next release. There are some problems still to solve however, so I can’t give a date.

Edit: Fixed in November.