No Notification Sound

Hello,

i have a short question. Sometimes i don’t have a sound notification for a new bet.
Can someone help me?

Thanks
David

I have also experienced this issue. I am using FF on ubuntu - if it makes any difference

I have this issue, it´s like 50/50 If I get sound or not, using chrome on windows so nothing odd.

Sounds strange. I know Chrome has a feature that sometimes blocks the first sound, but if you interact with the page the following sounds should be played without a problem.

Try to always allow our domain and see if this helps.

For Firefox, try these solutions:
https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Let me know if you managed to solve it!

I have now tried the tweaks but it is still a bit hit and miss (I have tried 3 different computers). But maybe it has something to do with interaction as I have very few books were I can bet, so I have some time between my bets. I have also tried to just stare at the screen and noticed that sometimes the sound is delayed, I see the bet but no sound and then If I do not interact the sound will come later, like 30 seconds, but then the price could be gone. Strange shit :slight_smile:

Did you find a fix for this? doesn’t work for me either

Still hit and miss, works for some bets.

I’m having the same issue as well. It seems to work if I keep the browser window tab selected. However, if I shift the focus to another tab it seems to be hit or miss even with the window open.

For me it doesn’t work most of the time even if I keep the window tab selected

1 Like

Chrome has recently made it more difficult to play sound and video without users consent. This is mainly to stop annoying ads, which is good I guess. But there is still no simple way to whitelist a site.

Try this. Paste this URL in Chrome:

chrome://settings/content/siteDetails?site=https%3A%2F%2Fvb.rebelbetting.com

Or if using sure betting:
chrome://settings/content/siteDetails?site=https%3A%2F%2Frb.rebelbetting.com

And set Sound to Allow (should be set to “Automatic”).

Other workarounds to try for you hackers out there

Hacker level 3:
Run Chrome with developer switches:
chrome.exe --autoplay-policy=no-user-gesture-required

Hacker level 7:
Add AutoplayAllowlist in your OS.

Let me know if anything works!

Anyone else having the same issue? I get sound sometimes, but not all the time.

Edit: After going into option and out again I’m receiving notification now. Don’t now if it’s solved or not. But it’s fishy :slight_smile:

Something is wrong with the sound notifications. have been double and triple checking everything. tried different browsers.

I think I found a solution. Don’t ask me why but somehow the settings on my browser (brave) has changed for https://vb.rebelbetting.com after the lates update. Or a brave update made it.

I changed these settings and it works for now on brave browser.03

For non swedish readers. These settings always allows autoplaying from https://vb.rebelbetting.com

3 Likes

Did any of these fixes work?

None for me

I have the same problem with all browsers. Tested also the Brave browser and enabled autoplay but still it didn’t helped.